Strict Standards: Declaration of applicant::updateField() should be compatible with basic_form::updateField($field, $value, $key = 'id') in /local/webapps/webprod/internship/class.applicant.php on line 2491
JCVI: Education / Internship Program / Internship Application